New 120g

Discussion in 'Build Threads' started by mpsteve, Feb 20, 2016.

  1. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    Here's a few new additions to my 4' 120g tank

    Tomini tang and 5 blue green chromis. Also had a melanurus wrasse, lawnmower blenny, and a couple cleaner shrimp
    [​IMG]

    [​IMG]

    Also this blenny loves the algae look how fat he is
    [​IMG]

    [​IMG]
    [​IMG]


    Sent from my iPhone using Tapatalk
     
    Last edited: Feb 20, 2016
  2. CAPSLOCK

    CAPSLOCK Well-Known Member Staff Member Moderator BRS Member

    Nice Tomini! They really are great looking tangs.
     
  3. Rimless29

    Rimless29 Non-member

    Always loved the tangs


    Jonathan F
     
  4. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    Updates coming
     
  5. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    Here is the latest full tank picture I took last night


    [​IMG]

    I'm also going from a sump under the stand to a 6ft 125g basement sump with a 60g deep blue frag tank. I build the stands this week and started filling the tanks up and mixing in salt. Should have it all running by Sunday. New setup will have a protein skimmer which I don't have under my current stand. Current setup is just an algae scrubber

    [​IMG]
    [​IMG]


    Sent from my iPhone using Tapatalk
     
  6. Curren007K

    Curren007K Well-Known Member BRS Member

    Nice to see another fellow basement sump roomer!
     
  7. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    So it was a long night getting all the pumps and stuff setup but it's fully running in the basement sump. Was a little worried the vectors l1 wouldnt move the water upstairs but at full throttle it is pumping about the same as my vectors m1 was at 80% under the tank. So I'm very happy. Tomorrow I have to setup the lights for the algae scrubber since I didn't do it tonight, and I need to rearrange all the wiring and make it nice and neat. It looks like a bomb went off.

    Only bad thing was it that during the sump switch my temp went from 80.8 to 76.9. All my sps weren't to happy polyps recessed and they slimed up. Hoping when I get home from work tomorrow it will be cleared up and back to normal temp is at 78.2 now so it's going up
     
    Last edited: Oct 11, 2016
  8. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    Temp was never really 81.5. It does that when I kill my return to even feed my fish.


    Sent from my iPhone using Tapatalk
     
  9. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]

    So Params are back to normal. All sps look terrible. I don't think I can see rtn or stn but half the sps has bleached and non but maybe 2 have polyps extended. Not extended very far either
     
    Last edited: Oct 11, 2016
  10. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    So I think almost all coral are done for. Most have rtn to nothing while I was at work today. Can really tell which ones bleached and a few I can tell are done. Polyps completely gone. But none will even extend there polyps besides one milli and a birds nest. Even my monti caps look gone. Very heart breaking to see ten months and 3k or more corals gone in two days from a simple mistake
     
  11. this is me

    this is me I like turtles BRS Member

    So are you saying all that because of the temp swing from 80.8 to 76.9?
     
  12. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    Yes that's the only thing that I know of that changed. Salinity stayed at 1.025

    Also I have had like 10 trochus snails die nassarius snails and rest of cuc cleaned them up fast last night.
     
    Last edited: Oct 12, 2016
  13. KSC

    KSC Non-member

    I'd look for something else. I've received frags in the mid 60's and they were OK. As a matter of fact, in 2013 I lost power for 6 days and ran the tank at 70 for most of that time. I did lose a few sps but I chalked that up to the alk swings due to "blind dosing".
     
  14. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]



    Sent from my iPhone using Tapatalk
     
  15. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    [​IMG]
    [​IMG]


    I can't tell if most are bleach or stn and rtn
    Here's my fav coral can't get a good pic but it's a sc orange passion




    Sent from my iPhone using Tapatalk
     
    Last edited: Oct 12, 2016
  16. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]


    Sent from my iPhone using Tapatalk
     
  17. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    Only thing I can think of is maybe one of the two tanks I added to the system had copper used in it. I don't have a copper test kit and wouldn't do much good at this point. Only stuff that died so far is trochus snails, one of those cucumber things I posted a pic of in a diff thread. Fish are doing fine and the couple lps I have are fine also. I don't know what to do. I won't be quoting but I won't buy to much coral after this.

    The whole of setting up this frag tank and sump in the basement was so I could start selling some frags here and there as stuff was just starting to take off. Looks like I'm going to lose a few high end corals
     
  18. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    I would say nick since your not to far away from me that if you wanted you could come by and grab the stuff that's alive and take it to your tank and if it lives just give me a frag of it when I get this square away. But I think that might harm them more then help them. All aiptasia are gone and one of my rbta anemones is gone also. It split a month or so ago. One it still here and colorful but it is closed up with a couple tenticals sticking out
     
  19. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    Here's my number if anyone thinks they could help. I'm going to go do a full test of all params my names is stephen and I live in Pelham nh. 603 966-5957
     
    Last edited: Oct 12, 2016
  20. mpsteve

    mpsteve Sps connoisseur Moderator Officer BRS Member

    Ok so I tested params

    Temp 80.8. Apex temp probe and 80 with glass thermometer in tank
    Salinity 1.025. Milwaukee digital tester
    Ph. 8.2. Redsea. 7.94 apex probe
    Amm. 0. Redsea
    Nitrite. 0. Redsea
    Nitrate. 0 Redsea
    Calc. 486. Hanna checker
    Alk. 7.33dkh Hanna Checker and redsea test 9dkh
    Mag. 1400 redsea
    Phos .042924 Hanna checker ppb 14*3.066=42.924/1000=.042924
     

Share This Page